
Knowledge Forum® 4.7

•  Q uick     R eference         card     •

SIGNING ON
To log on to Knowledge Forum:

	 1.	Type your Knowledge Forum URL address in http://yourmachinename:port#/ 
format in your browser. The “Welcome to Knowledge Forum” window appears.

	 2.	Select a language from the Language drop-down list.

	 3.	Select a database from the Database drop-down list.

	 4.	Choose the UI Mode, Enhanced, to match this Quick Reference section. 

	 5.	Type your username in the Username field.

	 6.	Type your password in the Password field.

	 7.	Click Sign On.

Knowledge Forum opens to a view.

A VIEW

Toolbar 
See below.

Movie 
Double click 
to open.
Attachment 
Double click 
to open.

Note 
Double click to 
read the note.

View Title
View Link 
Double click to go 
to the view.

 E n h a n c e d 

Although the  
toolbar appears 
on every view, 
some buttons 
might not be 
available to you 
depending on 
your user type.

THE TOOLBAR

New View Link 
To add a view link to a view

New Note 
To create a new note

New Attachment 
To add an attachment to a view

Scaffolds 
To view, add, or edit scaffolds

Authors	  
To add, or edit authors and groups. 

Search 
To search the database

New Movie 
To add a movie to a view

View Finder 
To find or create a view

Workspace 
To access your Workspace

Logout 
To exit Knowledge Forum

Assessment Tools 
To access third party applets

Help 
To get online help

View Headings 
Click to edit title. 
Drag and drop 
objects to add  
to heading,

Links Shows build-on or 
reference links.

Info
About the view.

Menu options

KNOWLEDGE FORUM • Enhanced • KNOWLEDGE FORUM • Enhanced • KNOWLEDGE FORUM 

SEARCH

Search for objects by words, author, title, keyword, date modified or date created. 

To perform a search:

	 1.	Check or uncheck the Notes, Views,	   
Attachments, Movies and Drawings  
check boxes to indicate the  
Knowledge Forum objects to search for.

	 2.	Select the initial criterion from the first  
Search drop-down list.

	 3.	Select from the second Search drop-down  
list (if applicable).

	 4.	Either type the search term in the text field  
or select from the third drop-down list  
(if applicable).

	 5.	Click Search.
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THE VIEW FINDER

	 1.	From a view, click  to access the View Finder.	

	 2.	Type in the name of the view you want to find or  

click .

	 3.	Drag and drop from the View Finder to a view to  
create a view link.

Creating a New View

	 1.	In the View Finder, go to the Edit pull-down list and select New View. 

Attachment: Image
Shown in place.

Show/Hide Palette	 
To show or hide the drawing palette.

CREATING A VIEW LINK

To create a view link in a view:

	 •	 Drag a view icon from the View Finder to a view or from a view to a note.

	or

	 1.	Click . The New View Link window appears.

	 2.	Select the view to link to from the Choose a view drop-down list.



CONNECTING IDEAS

ATTACHMENTS AND MOVIES

Build-On
Open a saved note and click the  button on the bottom of the note.  

A build-on note will open. Add your ideas. When you save the build-on note,  

it will be connected to the note it was built on.  

Co-Authors
If you are an author of a note, click the  tab on the top of the note. Add or remove authors to  
this note. 

Annotate

Open a saved note and click the  button on the bottom of the note. 	   

An Annotation window will open. Type in your annotation. When you close and  

save it an Annotation icon  followed by the name of the author will appear in  

the note. 

Rise-Above

From a view, select the notes you want to rise above (including notes from other users) and select  

Rise-Above from the Objects pull-down list. A rise-above folder will appear in the note containing the 

notes that were selected.  Complete the creation of the new Rise-Above note.
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CREATING A NOTE

	 1.	Click . The New Note window appears.

	 2.	Complete the basic note features. You do not need 
to use every feature when creating a note. The 
basic note features consist of the note contents, 
problem, scaffolds, and keywords. 

	 3.	In the File menu, select Save. You will be  
prompted for a title for the note and you can 
select the view in which this note will appear.  

The note icon will be added to the view and the note 
window will remain open.

After the note has 
been saved this will 
highlight. Click to  
create a build-on note.

Click to access 
pull-down menus.

Type in keywords.Use keyword tool to 
select keywords in 
note contents.

Shows connections to 
other notes and views.

Shows authors and allows 
you to add co-authors.

Type content. 
Arrange  
movies,  
attachments, 
notes, and 
views by 
dragging and 
dropping.

Add scaffold  
supports:

	 •	 Select a  
scaffold from 
the Scaffolds 
drop-down list. 

	 •	 Select a  
scaffold 
support by 
double-clicking 
the support, or 
click the  
Add button.   

Referencing
A Whole Note 
Drag and drop the note icon to reference into the content of the referencing note.

A Part of a Note (Quoting) 
Open the referenced note and copy the text you wish to quote, then paste into the content of the  
referencing note.

A View 
Drag and drop the view icon to reference into the content of the referencing note. 

A Web Page 
Type the Web link in http:// format in the content of the note.
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Click to create  
an annotation.

Type the  
problem.

Shows authors, last date 
modified, and a link to 
Note history.

Click to insert 
drawing in note.

	 The easiest way to add movies and attachments (other documents or images) is to drag them from 
	 your desktop to a Knowledge Forum view or note. An image (jpg, png, or gif) can be displayed as an 
image by using the Objects pull-down list on the note or view and selecting Show in Place. 

You can also add an attachment or movie using the  or  buttons on the toolbar.  

To move an existing attachment or movie to a different view or note:

	 1.	Use copy and paste from the File menu to copy the attachment and paste it in the new view or note. 

	or

	 2.	Drag and drop an attachment or movie icon from a view or note into the content field of your note.

WORKSPACE

Your Workspace is a private space where you can create and edit notes, work on a drawings, add attachments 
or movies that are only accessible by you.  When you are done working on your ideas, you can add them to 
the view to make them accessible to the community by dragging and dropping them from your workspace to 
the view.  

DRAWINGS

The Palette button shows and hides the drawing palette. Use this  
palette to create a drawing in a view or a note. 

You can also drag and drop a jpg, png, or gif from your desktop to a  
view or note, then use the Object pull-down list to Show in Place. 



CONNECTING IDEAS

ATTACHMENTS AND MOVIES

Build-On
Open a saved note and click the  button on the bottom of the note.  

A build-on note will open. Add your ideas. When you save the build-on note,  

it will be connected to the note it was built on.  

Co-Authors
If you are an author of a note, click the  tab on the top of the note. Add or remove authors to  
this note. 

Annotate

Open a saved note and click the  button on the bottom of the note. 	   

An Annotation window will open. Type in your annotation. When you close and  

save it an Annotation icon  followed by the name of the author will appear in  

the note. 

Rise-Above

From a view, select the notes you want to rise above (including notes from other users) and select  

Rise-Above from the Objects pull-down list. A rise-above folder will appear in the note containing the 

notes that were selected.  Complete the creation of the new Rise-Above note.
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CREATING A NOTE

	 1.	Click . The New Note window appears.

	 2.	Complete the basic note features. You do not need 
to use every feature when creating a note. The 
basic note features consist of the note contents, 
problem, scaffolds, and keywords. 

	 3.	In the File menu, select Save. You will be  
prompted for a title for the note and you can 
select the view in which this note will appear.  

The note icon will be added to the view and the note 
window will remain open.

After the note has 
been saved this will 
highlight. Click to  
create a build-on note.

Click to access 
pull-down menus.

Type in keywords.Use keyword tool to 
select keywords in 
note contents.

Shows connections to 
other notes and views.

Shows authors and allows 
you to add co-authors.

Type content. 
Arrange  
movies,  
attachments, 
notes, and 
views by 
dragging and 
dropping.

Add scaffold  
supports:

	 •	 Select a  
scaffold from 
the Scaffolds 
drop-down list. 

	 •	 Select a  
scaffold 
support by 
double-clicking 
the support, or 
click the  
Add button.   

Referencing
A Whole Note 
Drag and drop the note icon to reference into the content of the referencing note.

A Part of a Note (Quoting) 
Open the referenced note and copy the text you wish to quote, then paste into the content of the  
referencing note.

A View 
Drag and drop the view icon to reference into the content of the referencing note. 

A Web Page 
Type the Web link in http:// format in the content of the note.
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Click to create  
an annotation.

Type the  
problem.

Shows authors, last date 
modified, and a link to 
Note history.

Click to insert 
drawing in note.

	 The easiest way to add movies and attachments (other documents or images) is to drag them from 
	 your desktop to a Knowledge Forum view or note. An image (jpg, png, or gif) can be displayed as an 
image by using the Objects pull-down list on the note or view and selecting Show in Place. 

You can also add an attachment or movie using the  or  buttons on the toolbar.  

To move an existing attachment or movie to a different view or note:

	 1.	Use copy and paste from the File menu to copy the attachment and paste it in the new view or note. 

	or

	 2.	Drag and drop an attachment or movie icon from a view or note into the content field of your note.

WORKSPACE

Your Workspace is a private space where you can create and edit notes, work on a drawings, add attachments 
or movies that are only accessible by you.  When you are done working on your ideas, you can add them to 
the view to make them accessible to the community by dragging and dropping them from your workspace to 
the view.  

DRAWINGS

The Palette button shows and hides the drawing palette. Use this  
palette to create a drawing in a view or a note. 

You can also drag and drop a jpg, png, or gif from your desktop to a  
view or note, then use the Object pull-down list to Show in Place. 
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format in your browser. The “Welcome to Knowledge Forum” window appears.

	 2.	Select a language from the Language drop-down list.

	 3.	Select a database from the Database drop-down list.

	 4.	Choose the UI Mode, Enhanced, to match this Quick Reference section. 

	 5.	Type your username in the Username field.
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A VIEW
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See below.

Movie 
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to open.
Attachment 
Double click 
to open.
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Double click to 
read the note.

View Title
View Link 
Double click to go 
to the view.

 E n h a n c e d 

Although the  
toolbar appears 
on every view, 
some buttons 
might not be 
available to you 
depending on 
your user type.

THE TOOLBAR

New View Link 
To add a view link to a view

New Note 
To create a new note

New Attachment 
To add an attachment to a view

Scaffolds 
To view, add, or edit scaffolds

Authors	  
To add, or edit authors and groups. 

Search 
To search the database

New Movie 
To add a movie to a view

View Finder 
To find or create a view

Workspace 
To access your Workspace

Logout 
To exit Knowledge Forum

Assessment Tools 
To access third party applets

Help 
To get online help

View Headings 
Click to edit title. 
Drag and drop 
objects to add  
to heading,

Links Shows build-on or 
reference links.

Info
About the view.

Menu options
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SEARCH

Search for objects by words, author, title, keyword, date modified or date created. 

To perform a search:

	 1.	Check or uncheck the Notes, Views,	   
Attachments, Movies and Drawings  
check boxes to indicate the  
Knowledge Forum objects to search for.

	 2.	Select the initial criterion from the first  
Search drop-down list.

	 3.	Select from the second Search drop-down  
list (if applicable).

	 4.	Either type the search term in the text field  
or select from the third drop-down list  
(if applicable).

	 5.	Click Search.
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THE VIEW FINDER

	 1.	From a view, click  to access the View Finder.	

	 2.	Type in the name of the view you want to find or  

click .

	 3.	Drag and drop from the View Finder to a view to  
create a view link.

Creating a New View

	 1.	In the View Finder, go to the Edit pull-down list and select New View. 

Attachment: Image
Shown in place.

Show/Hide Palette	 
To show or hide the drawing palette.

CREATING A VIEW LINK

To create a view link in a view:

	 •	 Drag a view icon from the View Finder to a view or from a view to a note.

	or

	 1.	Click . The New View Link window appears.

	 2.	Select the view to link to from the Choose a view drop-down list.




