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Image Acquisition（Standard detector） 

1. Run NIS Elements. 

Click   and select ‘ Nikon A1 Confocal’ 
then press ‘OK’. 

 
2. Observation under microscope 
   Please find your sample.  
Remarks: It is recommended to close the Epi shutter frequently to avoid 
specimen fading. 

 
3.  Select the optical path to A1  

 
4．Press ‘ Laser safety’ button for its release. 
 Remarks: The laser safety will be not released even though the optical path is not changed 

to the A1. 
 
5. Select the scan mode. 

Select ‘Galvano’ 
 
 
 
 
6. Setting Optical Path  

6-1.Press  button to open the Setting menu. 

6-2.Press    and select the standard detector. 

6-3.Press for auto optical path setting and select all 
channels. 

6-4. For diascopic image acquisition, put  in the 
optical path. 
6-5. Optical Path is automatically set after pressing OK.  

 
 
 

LaserSafety 
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7. Define the acquisition condition  

7-1.Select laser and channel. 
7-2. To acquire both confocal images and diascopic images, please also select TD. 

7-3. Press  and adjust laser 

power and detector sensitivity HV while 
seeing the live image. 

 
 
 
 
 
Remarks: Adjust offset value at 0. 
Remarks: Using ’Color Overexposured’(LUTs)    
makes you easier adjustment. 
Remarks：Auto Scale All（LUTs）makes images 
brighter if the images are dark. 
Remarks：Scan size 256×256 or 128×128 for 
adjusting is recommended to minimize the sample fading. 
Keep Pixel Dwell makes to remain the scan speed unchanged in case of changing the 
scan size while the scan speed is changed only for「i」remarks ones. 

 
 
 

Color Overexposured 

Auto Scale All 
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8.  Image acquisition  
8-1.Adjust the scan size such 512×512. 
8-2.If necessary, please use Average function. (Line Average) 

8-3.Press  for image acquisition. 
 
 
 
 
 
 
9. Save image 

Activate the image which you will save and select ‘Save As’ in the File tub. 
Remarks：Saving as JPEG2000 or TIFF format is recommended. 
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3．① 

Multi color image acquisition (Standard detector)  
 

1. Follow the steps from 1 to 6 of image acquisition. 

Remarks：The images of each channels are shown by pressing  ‘Split Components’ 

button. Repressing this button, the original image is shown. 
 
 
 
2. Acquiring multi channel images  
2-1.Select Line in the Ch series tub and select the scan size.  
2-2.If Average is needed, please select ‘Line Average’.  
2-3.Select Line in the Ch series tub and select the scan size. 

 
 
 
 
 
 

 

2-4. Press  button for image acquisition.  

9. Save image 
Activate the image which you will save and select ‘Save As’ in the File tub. 
Remarks：Saving as JPEG2000 or TIFF format is recommended. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Split 

Components 
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Z series image acquisition 
1. Follow the steps from 1 to 6 of image acquisition. 
 
2. Define the range for Z series. 

2-1.  Press  and open ‘Caputure Z－Series’ window. 

2-2. Press Defined top＆bottom. 

2-3. While pressing  for scanning and seeing the image, 

move the fine focus knob to define the position. Pressing 
 to define the top position.  

2-4. While pressing  for scanning and seeing the image, 

move the fine focus knob to define the position. Pressing to define 

the bottom position.  
2-5. Define the step number. 
2-6. Select Ti Z Drive Active from Z 

Device. 
If necessary, select ‘Save to File’ which 
enables the images to be saved 
automatically.  
 

 
3. Z series image acquisition 

① Select the scan size 
such512×512. 

② Line average is also available if 
necessary.  

③ Press   to start Z 

series image acquisition. 
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Creating 3D constructed image 
1. Creating 3D image 

① Pressing  and open z series image. 

② Pressing  Show Volume View bottom for the 3D image construction. 

2. Saving a 3D constructed image with your defined angle. 
① Adjust the image angle drugging the white out line of the 3D image. 
Remarks：Ctrl+ mouse left click＋mouse drag for slice 
cutting Ctrl+ mouse right click +mouse drag for moving the 
image position. 
② Edit->Create View Snapshot for creating a single 3D 

constructed image. 
③ File->Save As for saving images（jpg、tiff、bmp） 

3.3D Volume rendaring 
① Press  Create AVI bottom on the 3D image and 

Create 3D Movie window is opend. 
② Select the rotation angle and degree in 

‘Rotation Parameters’ tub. 
③ Adjust the movie playing duration and  

playing fps in A’ Timing’tub. 
Remarks: 3-10fps are standard value. 
④ Press「OK」 and the rotating image is created. 
⑤ Select the created rotating image and save the 

image as avi. File format.  
(File→Save As) 
 

Remarks ： It is recommended that the 
compression format of avi is eighter ‘No 
Compression’ or ‘ Cinepak Codec by 
Radias’.Remove the check box of Use Default Video Compressio. 
Remarks：Select ‘Use Original Acq．Time’. 
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Creating Slice View image and Projection image 
1. Creating Slice view and Projection image. 

① Press   and open the Z series images. 

② Press  or  on your opened image for creating the slice view and the projection 

image. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Saving images 
① Capture a image (Edit->Create View Snapshot). 
② Save image (File->Save As). 

Show Slices View bottom  

：Showing any positioned XZ or YZ slice 

image. 

 : Position change dragging the 

cross joint. 

Show Maximum Intensity Projection bottom 

：Detect highest intensity pixels from the all flame and 

create a maximum intensity projected image. 

It is useful for a thick sample. 
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Time series imaging 
 
1. Follow the steps from 1 to 6 of image acquisition. 
2. Adjust the time series  

① Press  to open ‘Capture Timelapse’ window. 

② Define interval and duration. 
③ If you select ‘Save to File’, the images are saved automatically.  
④ If necessary, select ‘Perform Time Measurement’. 

Time measurement enables you to measure the temporal change during the image 
acquisition.  

 
3. Image acquisition 

① If needed, select the scan size  (512×512). 
② If needed, execute ‘Average’. 

③ Press  for image acquisition. 
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Time Measurement 
 

1. Press  and open the time series images. 

2. Click ‘Time Measurement’ tub. (Right click ->Analysis Controls ->Time 
Measurement)  

 
 
 
 
 
 
 
 
 
 
 
 

3. Making ROI on the image.  

① Pressing  to open the ‘Define ROI’ window. 

② Make ROI and press  to finish the setting. 

 
 
 
 
 

 
 
 
 
 
4. Execute the time measurement 

3．① 

3．② 3．③
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① By pressing  , the graph is described. 

② Either Multi ROIs or Multi Dyes  mode is selctable. 

Multi ROIs：For analyzing the changes in Multi ROIs. 
Multi Dyes：For analyzing the changes in Multi channels. 

③By pressing  , you can save the data as excel file.   

 

 
◎Time Measurement  

 
 
 
 
 
Zoom 
1. Selecting zoom area 

①  
 
 
 
 
 
 

 
 
 
 
 

4．① 

4．② 4．③

 

Channel number for showing the graph 

 

The ROI for showing the graph 

 Vertical Scale Absolute 

Enlarges the window assuming that the brightness 

minimum to maximum displayed in the graph as 

100%. It makes the low intensity data easier to see.

 

 

Time measurement between two lines. 

 

Intensity measurement between two lines 
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④ Pressing  and adjust the green frame by the mouse operation. 

Scan setting can be also shown in the scan setting 
window. 

 
 
 
 
 
 
 
Remarks: The Scan area can be also shown from 
Right click-> Acquisition Controls -> Scan Area 
 

 
 
 
 
 
 
 
 
 
 

⑤ Press  and adjust the image acquisition conditions. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 

The green flame  

is adjustable. 
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Spectral Image acquisition with spectral detector 
 
1. Select Galvano mode and press  

     to open ‘optical setting’. 
Remarks: Spectral image acquisition 
is only possible with galvano. 
 
2. Optical path setting  
 

① Pressing SD button  , spectral detector is detected.  

② Pressing manual button , optical path is adjusted manually. 
③ Select using lasers. 
 
 

3-1.Wavelength resolution (2.5nm/6nm/10nm), number of channel (1~32ch), the 
acquisition range are selectable.  

3-2. Select BS20/80 for the 1stDM. 

3-3. Clicking the channel skip  in the Binning/Skip tab avoid you from detecting the 

excitation lasers.  

④ If necessary, insert  in the optical path for acquiring the both spectral and 
diascopic images. 

⑤ By pressing ’OK’, the optical path is adjusted. 
 
 
 
 
 
 
 
 
 
 
 
 
 

6
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3. Image acquisition condition is defined. 

① Select the TD for acquiring both spectral and diascopic image.  
 

② Pressing  Live button and checking live 

image, move SiHV bar to adjust the sensitivity of the 
spectral detector. 

 
Remarks: Please adjust the offset value ‘0’ as standard. 

4. Image acquisition  
① Adjust the scan size such 512×512. 
② If necessary, please use Average function. (Line Average) 

③ Press  for image acquisition. 

 
5. Save image 

Activate the image which you will save and select ‘Save As’ in the File tub. 
Remarks：Saving as JPEG2000 or TIFF format is recommended. 

 
 
 
 
 
 
 
 
 
 
 
 

6．⑦ 
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Spectra unmixing - #1 ROI unmixing  #2 Reference unmixing -  

1. Press the folder   and open a spectral image.  

 
#1 Unmixing ~ ROI unmixing~  
 

① Pressing  and make ROI using . 
 
Remarks: More than two ROIs with each independent color must be defined.  

Select Image->Spectral Unmixing to open ‘Spectral Unmixing Setting’  
window. 
 

② Select ROIs for spectral unmixing. 
③ Select ROIs from Elements for unmixing add them to Unmixing Elements.  
④ Assign Pseudo colors for unmixed image. 
⑤ Press ‘Unmix’ for executing spectral unmixing.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2．③ 

2．④ 
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#2Unmixing ~ Reference unmixing~  
 
Select Image->Spectral Unmixing and open ‘Spectral Unmixing Setting’. 
1. Select ROIs for spectral unmixing. 
2. Select ROIs from Elements for unmixing and add them to Unmixing  
3. Elements. Assign Pseudo colors for unmixed image. 
4. Press ‘Unmix’ for executing spectral unmixing.  
5. Save image 

Activate the image which you will save and select ‘Save As’ in the File tub. 
Remarks：Saving as JPEG2000 or TIFF format is recommended. 

 
Reference data acquisition 
1. Proceed No. 1~No.4 for spectral image acquisition or open the spectral image from 

the folder .  

 
2. Saving spectra data as a reference data. 

① Pressing  and make ROI using . 
Remarks: ROIs with each independent color must be defined.  

② The spectra graph of the defined ROI is shown on the spectrum profile.  
Remarks: Spectrum Profile can be open from right click ->Visualization Controls 
->Spectrum Profile. 

 
 
 
 
 
 
 
 
 
 

③ Select a graph and press  to save the spectra data. 
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◎Spectrum Profile  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Displays the brightness of each ROI 

in the Y-axis direction as a 

relative value to 100%. (Normalizing 

correction) 

 Enlarges the window assuming that 

the brightness minimum to 

maximum displayed in the graph as 100%.

 Adds a spectrum as an indicator. 
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Multi point image acquisition 
1.  Follow the steps from 1 to 6 of image acquisition. 
 
2.  Assign the image acquisition positions. 
 ND Acquisition window is open.  
(Applications → 6D Define/Run Experiment) 
 
 Select XY Positions. 

① Move any position with the joystick. 
 
② Click ‘Point Name’ to memorize the position information. 

Select ‘Include Z’ then Z position is also memorized which is either microscope Z 
motor position or PFS offset value.   
Repeating the step 1 and the step 2, memorize the necessary positions. 

③ Select Time tube. 
④ Define ‘Interval’ and ‘Duration’. 
⑤ Selecting ‘Save to File’, the image is automatically saved. 

 
 
 
 
 
 
 
 
3. 多点タイムシリーズを取得します。 

① 画素数を必要な解像度にします。 
②  
③  
④  
 

 
 
⑥ Adjust the scan size such 512×512. 
⑦ If necessary, please use Average function. (Line Average)  

⑧Press  for stating the time series imaging. 
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High speed image acquisition with resonant scanner 
1. Follow the steps from 1 to 6 of image acquisition. 
 
2. Select scan mode, ‘Resonant’. 

 
3. Define the image acquisition 
condition. 

① Press bi-direction button .  Scan speed : 30frame/second 

Remarks: Minimizing the scan area enables the scan speed faster. 
 
 
 
 
 

 
 
 
 
 
 

 
② Select all channels. 

③ For diascopic image acquisition, put  in the optical path. 
④ Optical Path is automatically set after pressing OK.  
   
⑤ Select laser and channel. 
⑥ To acquire both confocal images and diascopic images, please also select TD. 

⑦ Press  and adjust laser power and 

detector sensitivity HV while seeing the live 
image. 

3．① 

 Scan area setting 
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 High speed Z series image acquisition with Piezo ZDrive 
 

 
Remarks：Drive range of Piezo ZDrive is 100µm at normal temperature. 
Maximum total drive range is 100µm. 
Under 37°environments, drive range is approximately 50µm. 
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Simultaneous stimulation and imaging  
 
1. Follow the step from No.1～3 of the high   

speed image acquisition. 
2. Define the ROI for the stimulation. 

① Press  and make ROI on the image. 

② Right click on the ROI and select  
‘Use as Stimulation ROI’ from the menu window. 

3.Assign the laser line for the stimulation laser. 
(Photo Activation<- Camera Setting)  
Remarks: Currently, only 403nm laser can be used 
as a stimulation laser line for the simultaneous 
stimulation and imaging. 

① Adjust the laser power for stimulation. 
② Adjust the scan speed for stimulation. 

Remarks: Photo Activation Speed is duration time for single time stimulation. Example: If 2 
Sec/Frame is selected, the stimulating time for single stimulation is 2secs. 
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2. Time series setting for the simultaneous stimulation and 
imaging 

 Press  and open ‘Simultaneous Stimulation’ window. 

① Define the stimulation time. 
Wait：   Sets the waiting time until photo activation is started. 
Interval：Specify the photo activation interval. 
If “No delay” is specified, photo activation is continued without 
interruption. 
Duration：Specify the continuation time for photo activation. 
Loops：  Specify the number of execution times for the photo  

activation. 
② Define the time series. 

Duration：Specify the continuation time for image acquisition. 
(If 10min is specified, images are continuously acquired for 10 minutes.) 
Loops：Specify the number of execution times for image acquisition. 

③ Select ‘Save to File’ and the images are automatically saved. 

④ Press   and execute Simultaneous stimulation and imaging. 

4．④ 
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